Download free Swift Security Bundle WordPress plugin v1.4.2.17

Firewall module of the well known Swift Security Plugin

Pre-configured firewall with security levels to filter the malicious attacks against your WordPress site.
IP/GEO Filter
Anti-Brute Force function
Comment Spam Blocker
Security Logs
Email/Push notifications

Minimum System Requirements

Apache Web Server or Nginx
PHP 5.3+
WordPress 3.5+


More versions

Demo Swift Security Bundle v1.4.0.4 – Hide WordPress/Firewall

LEAVE A REPLY